Editing Devices in IDE
Incident Report for SmartThings
Resolved
The issue with editing devices in the IDE has been resolved. If you continue to experience difficulties, please contact support@smartthings.com
Posted Jun 08, 2016 - 00:10 UTC
Identified
We have identified an inability to edit devices within the IDE. Renaming devices and updating device icons in the mobile app is unaffected. We are continuing to investigate and work towards a resolution.
Posted Jun 07, 2016 - 22:05 UTC