Degraded Performance
Incident Report for SmartThings
Resolved
Mobile app connectivity, SmartApp web services, and developer tools continue to perform as expected. If you experience further issues, please email support@smartthings.com
Posted Nov 25, 2015 - 00:41 UTC
Monitoring
Issues with mobile app connectivity, SmartApp web services, and developer tools should be resolved. SmartThings will continue to monitor the situation and update accordingly. If you continue to experience problems, please email support@smartthings.com.
Posted Nov 25, 2015 - 00:15 UTC
Investigating
Users may be experiencing degraded performance in mobile app connectivity, SmartApp web services, and developer tools. We are investigating the issue and will update accordingly.
Posted Nov 24, 2015 - 23:11 UTC
This incident affected: Americas (Developer Tools).