Viewing and Publishing SmartApps / Device Handlers in North America
Incident Report for SmartThings
Resolved
Issues with viewing SmartApps, SmartApp execution, and publishing custom SmartApps and Device Handlers should now be resolved. If you continue to experience difficulties, please contact support@smartthings.com
Posted May 26, 2016 - 01:06 UTC
Identified
We have identified a partial resource outage at 1:30 PM CDT today. Some users may experience difficulty viewing SmartApps, such as Smart Home Monitor, in the mobile app. SmartApp execution and publishing SmartApps and Device Handlers is also impacted. We are continuing to investigate and work towards a resolution.
Posted May 25, 2016 - 19:03 UTC
This incident affected: Americas (Mobile App, SmartThings.com).