Custom Text-to-speech Audio Notifications Service Disruption
Incident Report for SmartThings
Resolved
The service disruption impacting custom text-to-speech audio notifications has been resolved. We continue to explore improvements to the longterm reliability of this service.
Posted Sep 12, 2016 - 19:05 UTC
Update
We continue to explore options to resolve the service disruption in custom text-to-speech audio notifications for SmartApps such as Speaker Weather Forecast, Speaker Notify with Sound, and Talking Alarm Clock.
Posted Sep 08, 2016 - 23:12 UTC
Update
We are continuing to investigate the service disruption impacting custom text-to-speech audio notifications for SmartApps such as Speaker Weather Forecast, Speaker Notify with Sound, and Talking Alarm Clock.
Posted Sep 01, 2016 - 05:47 UTC
Update
Custom text-to-speech audio notifications are still non-functional. We are investigating and will provide an update when we can.
Posted Sep 01, 2016 - 02:32 UTC
Identified
Custom text-to-speech audio notifications are currently non-functional as we have hit a monthly limit. These notifications will begin functioning again as of September 1 00:00 UTC. We apologize for the inconvenience but we are actively working to increase this limit to avoid future disruptions.
Posted Aug 31, 2016 - 22:58 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).