Developer IDE
Incident Report for SmartThings
Resolved
The issue related to simulating virtual devices in the IDE has been resolved.
Posted Feb 13, 2015 - 16:39 UTC
Investigating
An issue has been discovered where developers cannot simulate virtual devices in the IDE. We have identified the issue and are working to resolve it.
Posted Feb 12, 2015 - 16:31 UTC