Service Disruption
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 23:14 UTC
Update
Issues with SmartApp Web Services and Developer Tools should now be resolved. Please email support@smartthings.com if you experience further issues.
Posted Feb 03, 2016 - 23:14 UTC
Update
Performance with SmartApp Web Services and Developer Tools has improved. SmartThings will continue to monitor the issue. If you experience further problems, please contact support@smartthings.com
Posted Feb 03, 2016 - 22:01 UTC
Investigating
We are experiencing issues impacting performance with SmartApp Web Services and Developer Tools. We are investigating the issue and will provide updates accordingly.
Posted Feb 03, 2016 - 21:34 UTC
This incident affected: Americas (Mobile App, Developer Tools).