Routine Execution Issues
Incident Report for SmartThings
Resolved
Issues with Routine execution should now be resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Jan 13, 2016 - 16:33 UTC
Identified
Some users' Routines are not working as expected. SmartThings is working to resolve the issue and will update accordingly.
Posted Jan 13, 2016 - 00:55 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).