SmartApp Execution and Device Control
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Nov 24, 2015 - 01:42 UTC
Monitoring
Issues with device control and SmartApp execution should be resolved. SmartThings will continue to monitor the situation and update accordingly. If you continue to experience problems please email support@smartthings.com
Posted Nov 24, 2015 - 00:29 UTC
Investigating
Some users may be experiencing issues with device control and SmartApp execution. We are investigating the problem and will update accordingly.
Posted Nov 23, 2015 - 23:22 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com).