North American Outage
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted about 1 month ago. Jun 17, 2017 - 21:25 EDT
Monitoring
The issues that some North American users were experiencing have substantially improved. We will continue to monitor performance.
Posted about 1 month ago. Jun 17, 2017 - 14:58 EDT
Investigating
Some North American users may now be actively experiencing issues with device control, scheduled events, and loading of the mobile app and IDE around 1:40pm EDT. Engineers are currently investigating.
Posted about 1 month ago. Jun 17, 2017 - 13:47 EDT
Monitoring
Some North American users may have experienced issues with device control, scheduled events, and loading of the mobile app and IDE between 1pm EDT and 1:20pm EDT. Our engineers are currently investigating.
Posted about 1 month ago. Jun 17, 2017 - 13:22 EDT
This incident affected: Device Control (North America), SmartApp Web Services (North America), Scheduled SmartApps (North America), SmartApps (North America), and Mobile App Connectivity (North America).