Event Processing Issues
Incident Report for SmartThings
Resolved
All systems are back to normal. Please contact support if you continue to experience issues.
Posted Feb 05, 2015 - 17:04 UTC
Monitoring
Event processing is back to normal as of 11:30 AM EST. We'll update again once we have confirmed all systems are stable.
Posted Feb 05, 2015 - 16:42 UTC
Investigating
Users may be experiencing issues loading their Dashboard and processing events. We're working to identify the issue and will update shortly.
Posted Feb 05, 2015 - 16:13 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).