Scheduled SmartApps
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Jan 20, 2016 - 20:10 UTC
Investigating
Scheduled SmartApps are not performing as expected. SmartThings is investigating the issue and is working on a resolution.
Posted Jan 20, 2016 - 17:21 UTC