Device Control Issues
Incident Report for SmartThings
Resolved
Issues with device control should now be resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Mar 17, 2015 - 20:12 UTC
Identified
Some users may be experiencing issues connecting and controlling their devices. We have identified the issue and will update when it is resolved.
Posted Mar 17, 2015 - 19:19 UTC