Hub Connectivity/SmartApp Processing
Incident Report for SmartThings
Resolved
Issues with hub connectivity and SmartApp execution should now be resolved. If you continue to experience problems please email support@smartthings.com.
Posted May 21, 2015 - 23:19 UTC
Investigating
We are experiencing issues with hub connectivity and SmartApp execution. We are investigating the problem and will update accordingly.
Posted May 21, 2015 - 22:46 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).