Device Control Issues
Incident Report for SmartThings
Resolved
Issues with device control are now resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Jan 30, 2015 - 02:59 UTC
Identified
We’re investigating an issue impacting a small subset of users related to device control.
Posted Jan 30, 2015 - 02:23 UTC