Delays on Scheduled Actions
Incident Report for SmartThings
Resolved
We’re happy to report we have completed the migration to a new event scheduling infrastructure, and events are now executing as expected. If you experience issues with scheduled events, please contact support@smartthings.com.
Posted Apr 28, 2015 - 14:31 UTC
Identified
SmartThings is currently experiencing delays in the processing of scheduled actions during a few peak times (including sunrise and sunset) across all continental US timezones. The engineering team is working on a solution to this issue.
Posted Nov 26, 2014 - 22:53 UTC
This incident affected: Americas (SmartThings.com).