v2 Hub Firmware Update Postponed
Incident Report for SmartThings
Resolved
The previously scheduled v2 Hub firmware update will occur Wednesday, November 30 between 11:00 am EST and 2:00 pm EST. The update to firmware version 0.16.9 is expected to take less than 10 minutes, during which time your SmartThings Hub will temporarily go offline and events scheduled for this time will not be processed.
Posted 7 months ago. Nov 29, 2016 - 17:57 EST
Identified
The v2 Hub firmware update that was scheduled to take place today between 11:00 am EST and 2:00 pm EST has been postponed due to increased error rates seen during our phased deploy. We will provide a new time window for the update soon.
Posted 7 months ago. Nov 17, 2016 - 14:45 EST