Event processing issues
Incident Report for SmartThings
Resolved
All systems are back to normal. Please contact support if you continue to experience issues.
Posted Feb 08, 2015 - 18:47 UTC
Monitoring
Service is back to normal as of 1.30 PM ET. We will update again once we are certain all systems are stable.
Posted Feb 08, 2015 - 18:33 UTC
Identified
A subset uf users may be experiencing issues with device control and event processing. SmartThings has identified the issue and is working to resolve it.
Posted Feb 08, 2015 - 18:08 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).