Mobile App Loading
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted about 1 month ago. May 15, 2017 - 17:53 EDT
Monitoring
The issues with loading in the mobile app that some users were experiencing have substantially improved. We will continue to monitor.
Posted about 1 month ago. May 15, 2017 - 16:16 EDT
Investigating
Some users may be experiencing issues with resources loading in the SmartThings mobile app. We are actively investigating.
Posted about 1 month ago. May 15, 2017 - 15:29 EDT
This incident affected: Device Control (North America, UK) and Mobile App Connectivity (North America, UK).