Platform Outage
Incident Report for SmartThings
Resolved
We have recovered, and operations should be running at normal speed. If you continue to experience issues, please contact support@smartthings.com.
Posted May 02, 2014 - 13:35 UTC
Monitoring
Service is now restored to normal levels. SmartThings is continuing to closely monitor the situation.
Posted May 02, 2014 - 12:46 UTC
Investigating
Platform operations are running slowly or not running. SmartThings is investigating the issue.
Posted May 02, 2014 - 10:30 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, SmartThings.com).