Mobile App Connectivity
Incident Report for SmartThings
Resolved
Issues with Mobile App Connectivity should now be resolved. If you continue to experience issues, please email support@smartthings.com.
Posted Jan 06, 2016 - 23:13 UTC
Investigating
Users in North America may be experiencing issues with Mobile App Connectivity. The engineering team has identified the issue and is working on a resolution.
Posted Jan 06, 2016 - 22:29 UTC
This incident affected: Americas (Developer Tools).