Device Control
Incident Report for SmartThings
Resolved
Issues with device control should now be resolved. If you continue to experience trouble, please email support@smartthings.com
Posted Feb 02, 2015 - 20:12 UTC
Identified
A small subset of users may be experiencing issues with device control. We expect the problem to be resolved shortly and will update accordingly.
Posted Feb 02, 2015 - 18:47 UTC