SmartApp Processing/Device Control
Incident Report for SmartThings
Resolved
Issues with device control and SmartApp execution should now be resolved. If you continue to experience problems please email support@smartthings.com.
Posted Jun 10, 2015 - 13:29 UTC
Monitoring
Device control and SmartApp execution are performing as expected now. We will continue to monitor the situation and will update accordingly.
Posted Jun 10, 2015 - 12:32 UTC
Investigating
Some users may be experiencing issues with device control and SmartApp execution. We are investigating the problem and will update accordingly.
Posted Jun 10, 2015 - 12:04 UTC
This incident affected: Americas (Mobile App).