Loading SmartApps
Incident Report for SmartThings
Resolved
The partial outage has been resolved and SmartApp resources should be loading as expected. If you continue to experience difficulties, please contact support@smartthings.com
Posted May 29, 2016 - 03:59 UTC
Monitoring
We have implemented a fix for the partial resource outage and have seen an improvement in performance. SmartApps such as Smart Home Monitor should load as expected but we are continuing to monitor the issue. If you are experiencing further problems, please contact support@smartthings.com
Posted May 28, 2016 - 05:09 UTC
Investigating
We have identified a partial resource outage at 9:30 PM CDT today. Some users may experience difficulty viewing SmartApps, such as Smart Home Monitor, in the mobile app. We are continuing to investigate and work towards a resolution.
Posted May 28, 2016 - 03:18 UTC
This incident affected: Americas (Mobile App).