Hub V2 - Firmware Update Issues
Incident Report for SmartThings
Resolved
This issue has been resolved, and hubs should now be operating normally. If you continue to experience issues with the Hub update, or problems connecting devices, please contact support@smartthings.com.
Posted Sep 19, 2015 - 22:47 UTC
Identified
Some users are reporting issues with the initial update that occurs as part of the hub setup process. This is also causing issues with device pairing for new hub v2 users. We are investigating the issues, and will update here when we have more information.
Posted Sep 19, 2015 - 21:05 UTC
This incident affected: Americas (Hubs, Devices, and Automations) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, SmartThings.com).