Authorizing Amazon Alexa
Incident Report for SmartThings
Resolved
The issue where some users were unable to authorize Amazon Alexa with SmartThings has been resolved. The issue was created by a problem on Amazon's side and has been fixed. Exact details on root cause have not been shared. As soon as there is more information, we will update it here. Meanwhile, please proceed to account link as usual and continue to enjoy using the service. Again, thank you, from both SmartThings and Amazon, for your patience as we worked together to resolve this matter.
Posted about 1 month ago. Jun 16, 2017 - 19:15 EDT
Monitoring
The issue with authorizing Amazon Alexa has been identified and corrected. We'll continue to monitor the status to be sure the issue is corrected.
Posted about 1 month ago. Jun 15, 2017 - 22:35 EDT
Investigating
We are actively investigating an issue where some users may see an error when authorizing Amazon Alexa with SmartThings. We sincerely apologize for any inconvenience this may be causing users. As soon as we have more information, we will post here. Thank you.
Posted about 1 month ago. Jun 15, 2017 - 17:40 EDT
This incident affected: SmartApps (North America, UK).