SmartApp Configuration Issues on Android
Incident Report for SmartThings
Resolved
Issues with SmartApp configuration on Android are now resolved. If you continue to experience issues, please contact support@smartthings.com.
Posted Feb 11, 2016 - 22:19 UTC
Update
Issues loading Smart Home Monitor on Android should be resolved. However, some Android users are experiencing problems configuring certain SmartApps. We are investigating and will continue to provide updates.
Posted Feb 11, 2016 - 01:32 UTC
Investigating
Android users are reporting issues loading Smart Home Monitor from their Dashboard. We are investigating the issue and will update accordingly.
Posted Feb 10, 2016 - 22:04 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).