Publishing SmartApps / Device Handlers in UK
Incident Report for SmartThings
Resolved
Issues with publishing custom SmartApps and Device Handlers should now be resolved. If you continue to experience difficulties, please contact support@smartthings.co.uk
Posted May 26, 2016 - 01:04 UTC
Identified
We have identified a partial resource outage for UK customers at 7:10 PM BST today. Some users may experience trouble publishing custom SmartApps and Device Handlers. We are currently working towards a resolution.
Posted May 25, 2016 - 18:45 UTC