Developer IDE Issues
Incident Report for SmartThings
Resolved
Issues with the developer IDE should now be resolved. If you continue to have trouble please email support@smartthings.com.
Posted Feb 21, 2015 - 17:52 UTC
Identified
We have identified an issue with the IDE some cloud-connected integrations. We are working on a fix and expect it to be resolved soon.
Posted Feb 21, 2015 - 17:39 UTC