Support Outage
Incident Report for SmartThings
Resolved
The service disruption impacting SmartThings Support has been resolved.
Posted Sep 23, 2016 - 02:00 UTC
Investigating
Our support site is experiencing a service disruption which is impacting phone, chat, and email support as well as access to https://support.smartthings.com. We will provide an update as soon as we can.
Posted Sep 22, 2016 - 23:08 UTC