SmartThings Community Forum
Incident Report for SmartThings
Resolved
The SmartThings Community Forum is back up. Please contact support@smartthings.com if you continue to experience issues.
Posted May 04, 2015 - 18:33 UTC
Update
The SmartThings Community Forum is currently experiencing unexpected downtime. We're working with the service provider to resolve the issue.
Posted May 04, 2015 - 16:27 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2015 - 16:26 UTC