Scheduled SmartApps
Incident Report for SmartThings
Resolved
The degraded performance of scheduled SmartApp executions has been resolved.
Posted Oct 05, 2016 - 17:26 UTC
Monitoring
Scheduled SmartApp executions have continued to experience improved performance. We will continue to monitor.
Posted Oct 04, 2016 - 19:36 UTC
Update
SmartApp executions have improved as we have implemented short-term mitigations. We continue to actively monitor performance while investigating the root cause of the degradation.
Posted Oct 01, 2016 - 00:27 UTC
Investigating
Some North American users may be experiencing degraded performance in the execution of scheduled SmartApps. SmartApps scheduled between 2:00 AM and 7:00 AM EDT would have been particularly impacted. We are continuing to monitor and we will provide an update when additional information is available.
Posted Sep 30, 2016 - 17:41 UTC
This incident affected: Americas (SmartThings.com).