Slow Event Processing and App Load Times
Incident Report for SmartThings
Resolved
App operation is back to normal. If you continue to have issues, please contact support@smartthings.com.
Posted Aug 06, 2014 - 02:06 UTC
Identified
Some users are currently having trouble loading the SmartThings mobile app. We are investigating the issue and will update shortly.
Posted Aug 06, 2014 - 02:02 UTC
This incident affected: Americas (Mobile App, Developer Tools).