Mobile Client Access
Incident Report for SmartThings
Resolved
Mobile client logouts have been greatly reduced via the 2.2.1 update for both iOS and Android. We are continuing to make minor adjustments in future mobile updates for even further improvement.
Posted Oct 19, 2016 - 18:46 UTC
Monitoring
The 2.2.1 update for both iOS and Android has improved the issue regarding multiple logouts. We continue to monitor the improvements.
Posted Oct 05, 2016 - 17:44 UTC
Update
We have made changes which should improve the ability to execute routines via iOS widget and Apple Watch. We are continuing to investigate the issue regarding repeated logouts from the mobile app.
Posted Sep 23, 2016 - 02:08 UTC
Investigating
We are continuing to investigate mobile client issues regarding logouts from the mobile app as well as an inability to execute routines via iOS widget and the Apple Watch.
Posted Sep 22, 2016 - 02:23 UTC