SmartApp Execution Issues
Incident Report for SmartThings
Resolved
SmartApps continue to execute normally. If you are still having issues, please email support@smartthings.com
Posted Mar 25, 2015 - 12:52 UTC
Monitoring
SmartApps are operating as expected as of 9:17 PM PST. We are continuing to monitor the situation and will update as needed.
Posted Mar 25, 2015 - 04:22 UTC
Investigating
We are experiencing issues with SmartApp execution. We are investigating the problem and will update accordingly.
Posted Mar 25, 2015 - 03:48 UTC
This incident affected: Americas (Mobile App).