SmartThings Community Forum
Incident Report for SmartThings
Resolved
Full functionality appears to be restored to the SmartThings Community Forum. We will provide additional updates if further disruptions are announced by our service provider.
Posted 5 months ago. Nov 04, 2016 - 09:55 EDT
Monitoring
The SmartThings Community Forum is experiencing restored functionality. However, the service provider has not declared the outage resolved so we will continue to monitor and provide updates as we receive more information.
Posted 5 months ago. Nov 03, 2016 - 02:44 EDT
Investigating
The SmartThings Community Forum is currently experiencing an outage. We are actively monitoring and will provide updates here when available.
Posted 5 months ago. Nov 02, 2016 - 20:25 EDT