OAuth Integrations in the UK
Incident Report for SmartThings
Resolved
Copy: Issues connecting new devices and integrations with OAuth should now be resolved. If you continue to experience problems, please email support@smartthings.co.uk
Posted Jan 26, 2016 - 20:01 UTC
Investigating
We have identified an issue authenticating some new devices and integrations that use OAuth. We are currently investigating the cause of the issue and will continue to provide updates accordingly.
Posted Jan 25, 2016 - 21:00 UTC
This incident affected: Europe, Middle East, and Africa (SmartThings.com).