Partial Platform Outage
Incident Report for SmartThings
Resolved
Service has been restored for all users.
Posted Apr 08, 2014 - 04:43 UTC
Monitoring
Service has been restored for most users, but event processing may be slowed for some users as we play catch up. Stay tuned.
Posted Apr 08, 2014 - 04:17 UTC
Investigating
Some user hubs are not properly connecting to the SmartThings cloud infrastructure.
Posted Apr 08, 2014 - 03:25 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, SmartThings.com).