North American Connectivity Issues
Incident Report for SmartThings
Resolved
The connectivity issue impacting some North American users has been resolved.
Posted Sep 14, 2016 - 22:07 UTC
Monitoring
The connectivity issue impacting some North American users has stabilized. We will continue to monitor performance and will provide an update shortly.
Posted Sep 14, 2016 - 20:45 UTC
Investigating
Some North American users may be experiencing issues with device control, loading the mobile app, and SmartApp execution at this time. The engineering team is working on the issue and we will provide an update shortly.
Posted Sep 14, 2016 - 20:25 UTC
This incident affected: Americas (Developer Tools).