New Hub Connectivity
Incident Report for SmartThings
Resolved
We added capacity to the platform and have confirmed users are now able to create Locations and/or add Hubs. If you are experiencing further problems, please contact support@smartthings.com
Posted May 28, 2016 - 18:30 UTC
Identified
We identified a partial resource outage. Some users may have experienced difficulty connecting to a Location and/or setting up a Hub. We are adding additional capacity to the platform and will update when this is complete.
Posted May 28, 2016 - 16:59 UTC
This incident affected: Americas (Hubs, Devices, and Automations).