SmartApp Execution
Incident Report for SmartThings
Resolved
SmartApps continue to execute normally. If you are still having issues, please email support@smartthings.com.
Posted Mar 28, 2015 - 04:16 UTC
Monitoring
SmartApps are operating as expected. We are continuing to monitor the situation and will update as needed.
Posted Mar 27, 2015 - 23:53 UTC
Investigating
We are experiencing issues with hub connectivity and SmartApp execution. We are investigating the problem and will update accordingly.
Posted Mar 27, 2015 - 23:30 UTC