Partial Platform Outage
Incident Report for SmartThings
Resolved
Issues connecting to SmartThings should now be resolved. Previously affected users may still experience some problems, please email support@smartthings.com and our team will address them.
Posted Jul 01, 2015 - 00:21 UTC
Investigating
Some users are experiencing issues connecting to the SmartThings cloud infrastructure. We are investigating the issue and will update here accordingly. In the meantime, any users experiencing problems should email support@smartthings.com
Posted Jun 30, 2015 - 00:22 UTC