Mobile Account Access
Incident Report for SmartThings
Resolved
The issue regarding logging into the mobile client has been resolved.
Posted Sep 27, 2016 - 18:33 UTC
Monitoring
Some users may have experienced difficulty accessing their SmartThings account through the mobile app and may have been logged out. This has been resolved but we will continue to monitor and update shortly.
Posted Sep 27, 2016 - 17:13 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).