Unable to View Arlo Clips
Incident Report for SmartThings
Resolved
Smart Home Monitor clips generated from Arlo cameras after 8 PM EDT on Wednesday 5/31 are viewable as expected.
Posted Jun 01, 2017 - 17:04 UTC
Investigating
Users are currently unable to view Smart Home Monitor clips from Arlo cameras due to issues with the Arlo API. We are actively working with Netgear to resolve this issue.
Posted May 31, 2017 - 21:54 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).