Continued Platform Instability
Incident Report for SmartThings
Resolved
We have begun our platform upgrade. Please follow our scheduled maintenance post for updates.
Posted Oct 29, 2014 - 04:58 UTC
Investigating
We are seeing a recurrence of issues experienced earlier today. We will update as we continue to investigate.
Posted Oct 29, 2014 - 01:41 UTC