SmartThings Community Forums Outage
Incident Report for SmartThings
Resolved
The SmartThings Community Forum is back up. Please contact support@smartthings.com if you continue to experience issues.
Posted Apr 22, 2015 - 21:06 UTC
Identified
The SmartThings Community Forum is currently experiencing unexpected downtime. We're working with the service provider to resolve the issue.
Posted Apr 22, 2015 - 20:58 UTC