Support Help Center Outage
Incident Report for SmartThings
Resolved
This issue has been resolved and support.smartthings.com should be accessible as expected.
Posted Aug 24, 2016 - 05:52 UTC
Monitoring
The service provider for SmartThings Support is currently experiencing an outage and some users may experience difficulty accessing support.smartthings.com. We are actively monitoring and will update when we can.
Posted Aug 24, 2016 - 05:06 UTC