Hub Connectivity Issues
Incident Report for SmartThings
Resolved
Further issues with Hub connectivity should be resolved, although some Hubs may still be offline. Users with inactive Hubs will need to perform a reboot by pushing the button on the back of their Hub in order to get it connected again. We apologize for the inconvenience. If you continue to experience issues after rebooting your Hub, please email support@smartthings.com.
Posted Dec 11, 2015 - 09:29 UTC
Monitoring
Users with inactive v2 Hubs will need to perform a reboot by pushing the button on the back of their Hub in order to get it connected again. Please note that it may take 5-10 minutes after performing a reboot for the Hub to reconnect. We apologize for the inconvenience. SmartThings will continue to monitor the situation.
Posted Dec 11, 2015 - 02:04 UTC
Investigating
Some users may be experiencing issues with Hub Connectivity. SmartThings is investigating and will update accordingly.
Posted Dec 10, 2015 - 23:39 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com).