Slow Event Processing
Incident Report for SmartThings
Resolved
We have recovered and events should now be processing normally. If you continue to experience issues, please contact support@smartthings.com.
Posted Jun 06, 2014 - 17:38 UTC
Investigating
We're currently experiencing slower than usual processing of events. We are investigating, and will update shortly.
Posted Jun 06, 2014 - 17:19 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).