North American Connectivity Issues
Incident Report for SmartThings
Resolved
The connectivity issue impacting some North American have been resolved.
Posted Aug 16, 2016 - 00:52 UTC
Monitoring
The connectivity issue impacting some North American users has stabilized. We will continue to monitor performance and update shortly.
Posted Aug 15, 2016 - 22:06 UTC
Investigating
Some North American users may be experiencing issues with device control, loading the mobile app, and SmartApp execution at this time. We are actively working on restoring functionality and will update as soon as we have more information.
Posted Aug 15, 2016 - 21:44 UTC