Slow SmartApp Processing
Incident Report for SmartThings
Resolved
We have recovered, and SmartApps should be executing at normal speed. If you continue to experience slow SmartApp processing, please contact support@smartthings.com.
Posted Sep 28, 2014 - 04:49 UTC
Identified
We're currently experiencing slower than usual processing of SmartApps. We are investigating, and will update shortly.
Posted Sep 28, 2014 - 04:14 UTC
This incident affected: Americas (Mobile App, SmartThings.com).